Dirty Pipe Privilege Escalation Vulnerability in Linux

03/10/2022 12:37 PM EST

Original release date: March 10, 2022

CISA is aware of a privilege escalation vulnerability in Linux kernel versions 5.8 and later known as “Dirty Pipe” (CVE-2022-0847). A local attacker could exploit this vulnerability to take control of an affected system.

CISA encourages users and administrators to review (CVE-2022-0847) and update to Linux kernel versions 5.16.11, 5.15.25, and 5.10.102 or later.

This product is provided subject to this Notification and this Privacy & Use policy.

Leave a Reply

Your email address will not be published.